مشکلات امنیتی سیستم عامل, مشکلات امنیتی مربوط به هاستینگ

آسیب پذیری امنیتی جدید در سیستم عامل CloudLinux

0 104

پیرو اطلاع رسانی انجام شده توسط CloudLinux  آسیب پذیری جدیدی در برنامه CageFs  شناسایی شده است که هنوز اطلاعاتی از این مشکل امنیتی در دسترس نمی باشد ولی از ناحیه کلودلینوکس توصیه شده است که سریعا این بروز رسانی را انجام دهید.

 

 

قبل از هر گونه اقدام از ورژن نصب شده برنامه cagefs مطلع شوید. جهت شناسایی ورژن cagefs دستور ذیل را وارد نمایید.

# cagefsctl --version
5.5-6.64.el6.cloudlinux

در صورتی که در پاسخ دستور وارد شده عبارت 5.5-6.64 و یا نسخه پایین تر دیدید ، باید سریعا بروز رسانی مربوطه را انجام دهید. جهت بروز رسانی می توانید دستور ذیل را در خط فرمان وارد کنید.

yum update cagefs

 

 

در صورتی که بروز رسانی انجام شده است . شما باید  پس از آپدیت ورژن نصب شده نرم افزار cagefs-5.5-6.65  می باشد.  در صورتی که ورژن مربوطه این نیست و یا مشکلی در بروز رسانی پکیج مربوطه داشتید.  تیکتی به بخش امنیت ارسال نمایید.

 

 

در باره نویسنده / 

BlogAdmin

ارسال پاسخ

ایمیل شما نمایش داده نمی‌شود. موارد مورد نیاز علامتگذاری شده است *